[Mature Content] Dicktator morphs no longer exporting over Daz to Unity bridge.

Previously I was working on a project on the Unity game engine, an adult project, where I use the dicktator asset.

In the project I had managed to export many characters with all of their 'blend shapes' for the Dicktator morph to Unity successfully.

I since took a break from the project and went to get started again, it seems that whenever I try to re-import these old models even with all of the correct blend targets/morphs selected in the export options the Dicktator morphs/blend shapes are not exported to Unity. What am I doing differently that is causing these to new longer be exported? I remember I had trouble way back getting Daz3D to export the 'blend shapes' for the Dicktator morphs in the past but I had solved it. Now I can't seem to be able to figure it out anymore and anytime I re-import a modified model it breaks the previous work because these 'blend shapes' get removed.

If anyone can help me solve this, or link me to a forum post that discusses it (I remember finding one previously that explained how to solve it, I vaguely recall it requiring me to use the 'Export' option instead of the bridge and a certain FBX version but I cannot recall) I would greatly appreciate it and could even throw in some frree useful Unity asset(s) for any other Unity developer who can help me solve this.

Post edited by Richard Haseltine on

Comments

  • charlescharles Posts: 775
    edited May 2023

    Dude I'm PM you with a Discord where I can help you, this type of thing won't fly by the mods here.

    https://discord.gg/nRwwGmeJ

    Post edited by charles on
  • Richard HaseltineRichard Haseltine Posts: 97,820

    It would certainly be better asked of the vendor, or at Renderotica.

  • GordigGordig Posts: 9,410

    I'm surprised it's worked for you in the past. I haven't been able to export morphs for Meipe grafts either through the Daz to C4D bridge or by FBX export.

Sign In or Register to comment.